首页 » Errors » 正文

Error: rhel-server-7-ose-beta-rpms is not a valid repository ID

在安装openshift V3的时候遇到如下错误

Error: rhel-server-7-ose-beta-rpms is not a valid repository ID

解决步骤如下:

subscription-manager list –available

然后找到
OpenShift Enterprise High 所在的pool,记住pool ID

然后

subscription-manager attach –pool=pool ID

然后注册成功后,你就可以正常使用了….

发表评论